Timeout while preparing a reply

User avatar
Dave Keenan
Site Admin
Posts: 221
Joined: Tue Sep 01, 2015 2:59 pm
Location: Brisbane, Queensland, Australia
Contact:

Timeout while preparing a reply

Postby Dave Keenan » Sat Oct 01, 2016 9:48 am

cryptic.ruse wrote:So I just spent an hour writing a reply to this and when I went to post it, I was asked to log in again, and then my reply disappeared. It seems I am automatically logged out after a short time. Bummer!

That's awful. I would really like to understand why it happened, in case it is some forum setting I can control. There is a forum security setting:
Maximum time to submit forms:
The time a user has to submit a form. Use -1 to disable. Note that a form might become invalid if the session expires, regardless of this setting.

This is currently set to 2 hours. Could you have taken more than 2 hours? If not, it suggests something else was to blame. The thing is, I have never experienced it myself with this forum, despite having sometimes taken 4 hours or more to complete a post. What happens when I do that, is that when I click Preview or Submit I get a message saying there was an error and I should click Submit again. And when I click Submit again, it works fine. Perhaps it is somehow automatically logging me back in when it does that. Browser settings could be involved. I'm using Firefox. What are you using?

User avatar
Dave Keenan
Site Admin
Posts: 221
Joined: Tue Sep 01, 2015 2:59 pm
Location: Brisbane, Queensland, Australia
Contact:

Re: Timeout while preparing a reply

Postby Dave Keenan » Sat Oct 01, 2016 10:06 am

The "Text Area Cache" add-on for Firefox has saved me many a time, from losing hours of work. I totally recommend it. There may be similar add-ons for other browsers.
https://addons.mozilla.org/en-US/firefo ... rea-cache/

User avatar
cryptic.ruse
Posts: 23
Joined: Tue Sep 22, 2015 4:38 am

Re: Timeout while preparing a reply

Postby cryptic.ruse » Sat Oct 01, 2016 10:50 am

I suspect it has something to do with logging in via facebook, as opposed to inputting my user name and password.

That's sounds likely. I'm doing the username and password thing.


Return to “Administrative, forum or website issues”

Who is online

Users browsing this forum: No registered users and 0 guests

cron